Welcome Guest ( Login | Register )



All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: iX Runtime 4000 tags licence migration problems
PostPosted: Fri Sep 27, 2013 2:52 am 

Joined: Thu Sep 26, 2013 11:54 am
Posts: 14

Offline
Hi,
After 3 years continuous operation of HDD builtin in ix Box C2D, HDD (called Segate 80GB) reported of bad sectors.
I did migration operation from old HDD to a new one called Samsung SSD 124GB with clone tools.
After successfully startup of Windows XP when I start Runtime, System message appears: "Running in demo mode (Missing Dongle)- time left:30".
But we have purchased ix Box C2D with iX Runtime 4000 tags, built in dongle.
And - what to do now?
Thanks,
Ilgonis


Attachments:
DSC08664-small.jpg
DSC08664-small.jpg [ 255.79 KiB | Viewed 12086 times ]

_________________
iX Developer 2.20 SP1 / iX Box Pro C2D
PME 9.0 / IC695CPE305
GE TCP/IP via SRTP
 Profile  
 
 Post subject: Re: iX Runtime 4000 tags licence migration problems
PostPosted: Wed Oct 02, 2013 8:06 am 

Joined: Tue Mar 13, 2012 9:53 am
Posts: 824

Offline
Can you check to see if you get the below information when you boot the unit?
Attachment:
IMG_0684.jpg
IMG_0684.jpg [ 85.47 KiB | Viewed 12070 times ]


This should also be in the device manager:

Attachment:
IMG_0686.jpg
IMG_0686.jpg [ 56.13 KiB | Viewed 12070 times ]

_________________
Best Regards,
Mark Monroe

Beijer Electronics, Inc. | Applications Engineer


 Profile  
 
 Post subject: Re: iX Runtime 4000 tags licence migration problems
PostPosted: Wed Oct 02, 2013 10:24 am 

Joined: Thu Sep 26, 2013 11:54 am
Posts: 14

Offline
Yes, overall I have 3 devices called EPC C2D.
In the screen shot of Task Manager in one of devices we see that S/N of Box is 05192

Regards,
Ilgonis


Attachments:
ScreenShot0117_1.png
ScreenShot0117_1.png [ 53.92 KiB | Viewed 12067 times ]

_________________
iX Developer 2.20 SP1 / iX Box Pro C2D
PME 9.0 / IC695CPE305
GE TCP/IP via SRTP
 Profile  
 
 Post subject: Re: iX Runtime 4000 tags licence migration problems
PostPosted: Thu Jun 25, 2015 2:01 pm 

Joined: Tue Apr 09, 2013 10:47 am
Posts: 3

Offline
Did you ever get anywhere with this? I am having a similar issue.

any help is appreciated. Thanks.


 Profile  
 
 Post subject: Re: iX Runtime 4000 tags licence migration problems
PostPosted: Mon Jul 13, 2015 11:53 am 

Joined: Sun Jun 28, 2015 9:18 pm
Posts: 9

Offline
Can you check to see if you get the below information when you boot the unit?
casino online


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 7 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: