Welcome Guest ( Login | Register )



All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Reports
PostPosted: Mon Oct 19, 2015 1:18 pm 

Joined: Sun May 31, 2015 2:38 am
Posts: 14

Offline
Hello

I'm working on a project for PC target where I need to generate a report.

Untill a few days ago this worked very well. Now I'm not getting anything. On the screen I'm getting the "Saving Report" message but the report does not exist in the target folder. Seems like I've been trying everything.

If I'm creating a new project and generating reports to the same destination the report generates perfectly.

Hope someone can help me fast, need to solve this.

Thanks.

Edit:
Tested a few more things, I can export the database to that location and create new folders, just not generate a report.


 Profile  
 
 Post subject: Re: Reports
PostPosted: Thu Oct 22, 2015 12:53 am 

Joined: Sun May 31, 2015 2:38 am
Posts: 14

Offline
Found the problem.

Was querying a data logger in the excel template that did not exist (typo, lower case "l" really looks a lot like upper case "I" :-)).

Would be nice if this throws an exception instead of just write "Saving Report" and then nothing.


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: