Welcome Guest ( Login | Register )



All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Issue sending data to sqlexpress from 2 hmis over a network
PostPosted: Mon Sep 12, 2016 3:09 am 

Joined: Thu Jul 14, 2016 3:38 am
Posts: 2

Offline
Hi All,

Following is my setup,

I have 2 Beijer HMIs t7f2 and t5f2 connected to a computer via a ethernet hub. I have written the script inside each of the HMI to periodically send data to the sql express 2012 on the computer. This works perfectly when I connect only one of the HMIs.

The issue,
As soon as I connect both of them on the network the t7f2 ceases to work and only t5f2 works. I have tried changing the ethernet cable,rebooting the HMI etc. But still no luck. Kindly suggest.

Thanks in advance.
Sushil.


 Profile  
 
 Post subject: Re: Issue sending data to sqlexpress from 2 hmis over a netw
PostPosted: Wed Oct 05, 2016 5:47 am 

Joined: Thu Feb 11, 2016 5:11 am
Posts: 10

Offline
How is your table set up in the sql database? Try enabling some error catching using try/catch to see what kind of errors the panels give of when crashing.


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron