Welcome Guest ( Login | Register )



All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Email on Alarm tag
PostPosted: Sat Apr 15, 2017 7:22 pm 

Joined: Fri Apr 07, 2017 8:03 am
Posts: 1

Offline
Hello Guys,

And i though the email part of this project was going to be the easy bit....so so wrong :D

Sorry for this post in advance but after spend days and days trying to figure out how to send a simple tag alarm, Im hoping ive missed something that someone can easily point out.

-I have tried the sample email scrip and can send a email ok :D
-On my project, X2 Marine , Modicon driver as Master working and communicating with PLCs :D
-router and HMI on same sub net 192.168.1.###
-alarm server settings: actions added email, enable internal Alarm distributor server, active alarm indicators selected and local server mode, Alarm Items added and configured.
-alarm distributor settings: email d/device (ok as tested :D ) TCP server port 587, nil filters and scheduler set, alarm status to distribute active, receiver added.

The results are attached, I get an email config window come up, no indication of what the error is. :oops:

If anyone can send me in a direction to look for problems it would be greatly appreciated

Kind regards
Michael#2


Attachments:
error.JPG
error.JPG [ 154.36 KiB | Viewed 677 times ]
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 7 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: