Welcome Guest ( Login | Register )



All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Getting white patch on bottom of the Panel after downlding
PostPosted: Mon Apr 29, 2013 11:39 pm 

Joined: Tue Feb 26, 2013 3:58 am
Posts: 10

Offline
Dear Sir/Ma'am

I am getting white line/patch on bottom of the panel after downloading project in T12B from my new laptop.I dont have any issue when i downloaded project from desktop.
My laptop configuration:
Lenovo T430
Windows 7 Professional Service Pack1
Intel(R) Core(TM) i5-3210M CPU @ 2.50Ghz 2.50Ghz
64-Bit Operating System.

I also tried with Windows7,32-Bit operating system but dnt have any issue.

So please check and reply asap.

Thanks in advance

Attachment:
New Image1.jpg
New Image1.jpg [ 45.03 KiB | Viewed 4793 times ]


 Profile  
 
 Post subject: Re: Getting white patch on bottom of the Panel after downldi
PostPosted: Tue Apr 30, 2013 9:13 am 

Joined: Tue Mar 13, 2012 9:53 am
Posts: 824

Offline
I would create a new, blank project and see if that fixes the issue. Make sure you have to correct target type. You may be using a screen background that has the bar along the bottom of it.

Attachment:
Snap 2013-04-30 at 09.12.45.jpg
Snap 2013-04-30 at 09.12.45.jpg [ 63.29 KiB | Viewed 4793 times ]

_________________
Best Regards,
Mark Monroe

Beijer Electronics, Inc. | Applications Engineer


 Profile  
 
 Post subject: Re: Getting white patch on bottom of the Panel after downldi
PostPosted: Mon May 06, 2013 11:38 pm 

Joined: Tue Feb 26, 2013 3:58 am
Posts: 10

Offline
Dear Mark

Thanks for your reply.
I have done all the things you said but it didnt work.I have created new project with just screen colour changed to understand that white patch is comming or not but its still showing.I have tried with saveral project but same thing happend.As per your attachment all settings are correct.
Is it laptop resolution issue or windows issue?
So please check and revert asap.

thanks


 Profile  
 
 Post subject: Re: Getting white patch on bottom of the Panel after downldi
PostPosted: Mon May 13, 2013 12:16 pm 

Joined: Tue Mar 13, 2012 9:53 am
Posts: 824

Offline
Is anything wrong when you simulate the project on your PC? I know that if you have changed the appearance in Windows 7 sometimes that will cause an issue when you simulate your project on the PC. In Windows 7, you should set the display to be 100%.

Attachment:
Snap 2013-05-13 at 12.13.57.jpg
Snap 2013-05-13 at 12.13.57.jpg [ 37.98 KiB | Viewed 4768 times ]

_________________
Best Regards,
Mark Monroe

Beijer Electronics, Inc. | Applications Engineer


 Profile  
 
 Post subject: Re: Getting white patch on bottom of the Panel after downldi
PostPosted: Wed Nov 27, 2013 12:29 am 

Joined: Tue Feb 26, 2013 3:58 am
Posts: 10

Offline
Thanx for your reply.

I also checked settings as shown in trail post. My laptop recommended resolution is 1366*768 so i tried changing it by 1280*768 so its working for some projects and some projects giving same problem. In simulation mode for T12B projects simulated screen is not fitted to laptop screen,its bigger than laptop screen. So please let me know if thers any other settings for that coz we are facing this issue at customer place and it is not acceptable for customes as well.


 Profile  
 
 Post subject: Re: Getting white patch on bottom of the Panel after downldi
PostPosted: Fri Nov 29, 2013 1:28 am 

Joined: Wed Jun 27, 2012 1:17 am
Posts: 73
Location: CZ

Offline
Hi there,

well, you must have hotfix 2.0.482 or higher where the problem was solved...

JohnCZ


Last edited by JohnCZ on Thu Jan 09, 2014 2:03 am, edited 1 time in total.

 Profile  
 
 Post subject: Re: Getting white patch on bottom of the Panel after downldi
PostPosted: Tue Dec 10, 2013 5:02 am 

Joined: Tue Feb 26, 2013 3:58 am
Posts: 10

Offline
Is it hotfix 2.0.482 updated version for iX developer?? Where i can download this? I am not able to find this on beijer site. I need its english version.


 Profile  
 
 Post subject: Re: Getting white patch on bottom of the Panel after downldi
PostPosted: Tue Dec 10, 2013 7:59 am 

Joined: Wed Jun 27, 2012 1:17 am
Posts: 73
Location: CZ

Offline
It's not update. It's hot fix. To reach the hot fix you need to contact your lokal support or to send mail to hmisupport@beijerelectronics.com. They will help you.

JohnCZ


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 7 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: