Welcome Guest ( Login | Register )



All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: comm err station 2
PostPosted: Mon Aug 26, 2013 3:37 am 

Joined: Mon Aug 26, 2013 1:49 am
Posts: 2

Offline
i have a delta plc dvp14ss2 and a dtc 1000 themocouple modules. two of them connecting to beijer ix panel t7a via rs485.communication protocol is modbus ascii. but if i add plc to project alone. everything good and running and if i delete plc and add dtc1000to project alone good runing. but when i add two of them getting unable to open port comm err station 2 error. i tried different variations but always getting error. when i connect plc to com2 and dtc1000 to com4 ok running again but i have 3 thermocouples modules. they must communicate on a single port via rs485. can you help me?
thanks.


 Profile  
 
 Post subject: Re: comm err station 2
PostPosted: Mon Aug 26, 2013 9:41 am 

Joined: Tue Mar 13, 2012 9:53 am
Posts: 824

Offline
Normally with rs485 you address the units via a node address. Then you can daisy chain the units on the same cable. You specify the node address when you associate a controller address with a tag:
"1:C0" - Means node 1 on the 485 network
"3:C3" - Means node 3 on the 485 network

If you attach both of your delta units to the same 485 port and daisy change them, the above method of addressing should work.

_________________
Best Regards,
Mark Monroe

Beijer Electronics, Inc. | Applications Engineer


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: