Welcome Guest ( Login | Register )



All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Problem accessing Mitsubishi A-Series CPU
PostPosted: Mon Sep 23, 2013 12:57 am 

Joined: Tue Oct 09, 2012 12:56 am
Posts: 26

Offline
Hallo,

I'm trying to connect the iX T4A - Panel to a Mitsubishi A-Series CPU (CPU-Port). Communication settings should be correct, we tried with both COM-Ports and each of them with RS232 and RS422, and we also deleted the build files and rebuild after setting the communication. But still there is the connection error showing up.

Do you have any ideas to try, or is the driver itself not working correctly?

Attachment:
MELSEC A-Series ComSettings.png
MELSEC A-Series ComSettings.png [ 34.66 KiB | Viewed 2469 times ]

_________________
Best regards,
Philip Joebstl


 Profile  
 
 Post subject: Re: Problem accessing Mitsubishi A-Series CPU
PostPosted: Mon Sep 23, 2013 8:15 am 

Joined: Tue Mar 13, 2012 9:53 am
Posts: 824

Offline
You should take a look at this forum post. About the only way to debug such problems is to sniff the serial port traffic on the line. You should see traffic coming from the HMI and whether or not the Controller is responding to those requests.

_________________
Best Regards,
Mark Monroe

Beijer Electronics, Inc. | Applications Engineer


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: