Welcome Guest ( Login | Register )



All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Three video - three different end results
PostPosted: Thu Oct 10, 2013 3:38 am 

Joined: Thu Sep 26, 2013 11:54 am
Posts: 14

Offline
Hi All,

In the first clip we will see that logic works fine when we use local simulation.
In the second clip we will see that logic does not work when we use iX runtime.
In the third clip we will see same as in second but logic works fine when tags %M904 and %M906 will be changed to %G904 and %G906

...mystique...

Can anyone explain?

P.S. To watch the video clips you will need the WebEx player.

Regards,
Ilgonis


Attachments:
003.7z [80.05 KiB]
Downloaded 193 times
002.7z [72.01 KiB]
Downloaded 177 times
001.7z [190.78 KiB]
Downloaded 170 times

_________________
iX Developer 2.20 SP1 / iX Box Pro C2D
PME 9.0 / IC695CPE305
GE TCP/IP via SRTP
 Profile  
 
 Post subject: Re: Three video - three different end results
PostPosted: Thu Oct 10, 2013 9:15 am 

Joined: Tue Mar 13, 2012 9:53 am
Posts: 824

Offline
The videos show ladder logic, which is not possible in iX Developer. I believe that you have the wrong forum. iX Developer is a HMI application and none of the videos show iX Developer. If you installed iX runtime and it somehow changed the behavior of another application, you are going to have to contact the vendor of the other application.

_________________
Best Regards,
Mark Monroe

Beijer Electronics, Inc. | Applications Engineer


 Profile  
 
 Post subject: Re: Three video - three different end results
PostPosted: Mon Oct 14, 2013 2:43 am 

Joined: Thu Sep 26, 2013 11:54 am
Posts: 14

Offline
I am sorry but in this case iX Developer is used as an HMI (clip 2&3).

Regards,
Ilgonis


Attachments:
ScreenShot032.png
ScreenShot032.png [ 49.97 KiB | Viewed 3372 times ]

_________________
iX Developer 2.20 SP1 / iX Box Pro C2D
PME 9.0 / IC695CPE305
GE TCP/IP via SRTP
 Profile  
 
 Post subject: Re: Three video - three different end results
PostPosted: Mon Oct 14, 2013 8:11 am 

Joined: Tue Mar 13, 2012 9:53 am
Posts: 824

Offline
When you press the "%M901" button the value in the PLC does toggle. Which indicates that the issue is in your PLC. I would suggest you contact the manufacturer of the PLC for support. It looks like iX Developer is working as expected.

_________________
Best Regards,
Mark Monroe

Beijer Electronics, Inc. | Applications Engineer


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron