Welcome Guest ( Login | Register )



All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: T10F - AB micro850 ethernet comm err
PostPosted: Sun Nov 20, 2016 10:46 am 

Joined: Sun Nov 20, 2016 10:01 am
Posts: 1

Offline
Hi,

I'm trying to get T10F to communicate to AB Micro850 via ethernetIP, tried changing settings but always seems it failed to even connected.

It previously show comm err. Now not prompting any comm fail message anymore after I disable the rack position address setting. But i assume still not communicating based on the diagnostic led at the controller.

I tried changing the controller tag addressing, still no different. So I am guessing addressing is not the case here.

I'm using X2base10 target since T10F is not available in this ixdev (as advised by the local agent here).

Can somebody advise? What else can I try, and if its even about setting configuration?

I'm new with beijer and only installed it for this first project.
Ix version 2.2
Ethernet driver version 4.22.08 sp2 2.22.184 (came with ix installation)
Target type used X2base10.
Controller AB Micro850 version 9

Your prompt advise is very much appreciated.
Thanks.


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 7 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron