Welcome Guest ( Login | Register )



All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: WAGO PFC200 Wago Modbus, Codesys ARTI, OPCUA Problems
PostPosted: Sat Jan 07, 2017 2:31 am 

Joined: Fri Jan 06, 2017 6:25 am
Posts: 1

Offline
Hi
I have a Wago PFC200 controller with e!COCKPIT (Codesys 3.5)
The issue is that the Wago Modbus driver in IX does not work with e!COCKPIT.
The controller does not respond to eg %mw200.

I tried then to use the Codesys ARTI driver here the IX can't see the controller is online. I have imported the XML file with the Tags.

So now is the only option OPC UA.
And as well here I can't get that to work. I have tested the OPC UA server on the controller with UAExpert here everything is working.
But i cant get it to work from IX to the controller.

I have tried these combinations.

NS2:Application.GlobalList_IO.PSB1SC1H1EFFAI1_AIAlarmLevel_H
NS4:Application.GlobalList_IO.PSB1SC1H1EFFAI1_AIAlarmLevel_H
NS4:WAGO 750-8202 PFC200 CS 2ETH RS /T.Application.GlobalList_IO.PSB1SC3TTAI3_2_AIAlarmLevel_HH

Hope some can help
Jesper


Attachments:
File comment: IX project
OPCUa.zip [36.34 KiB]
Downloaded 47 times
File comment: Namespace
NameSpaceArray.png
NameSpaceArray.png [ 36.56 KiB | Viewed 505 times ]
File comment: Attributes
Attributes.png
Attributes.png [ 22.81 KiB | Viewed 505 times ]
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 7 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: