Welcome Guest ( Login | Register )



All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Referenced Assembly is not copied when I export the project
PostPosted: Fri May 16, 2014 12:48 am 

Joined: Fri May 16, 2014 12:37 am
Posts: 2

Offline
I am referencing the assembly System.Data.SqlServerCe.dll in order to query a table in a sqlserver ce database.
When I launch the program in my computer it runs correctly but when I put it in the terminal ask for the System.Data.SqlServerCe.dll assembly. I've seen that this assembly is not copied to the output directory once I build the project.
I don't know why it's not copied because other assembly that I've referenced it's copied.
The only diffence is that I did the last library.
I hope someone could help me with this problem.
Thanks!


 Profile  
 
 Post subject: Re: Referenced Assembly is not copied when I export the proj
PostPosted: Tue Jun 03, 2014 12:31 am 

Joined: Fri May 16, 2014 12:37 am
Posts: 2

Offline
I've already solved it. The problem was that I was using an older version of sql server ce. Adding the same version I could download the project.

Thanks


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron